Ford C-Max Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi all!

I have a standard 1,8 petrol C-max 2004-mod.
In norway the option-pack is called "Trend" (sort of cheaper version...)
When driving at approximately 80 to 100 km/h I can hear a quite anoying whisteling noise comming from somewhere around the windscreen-area.
Thisis driving me mad -anyone got a tip on what to doin order to get rid of it?

Thanks!
 

·
Registered
Joined
·
7,765 Posts
I think we've got to identify the cause before getting rid of it.
The areas around the wiper b;ades and the join between the screen and the surround are two starting points.
Does it get any worse if you go any faster and does it change depending on where you have the air controls set just in case there is something acting like a vibrating reed trapped somewhere
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Thanks for Your reply.

Checked today; it's whistling from 65 km/h to 85 km/h - faster than that and it disapears.

Got nothing to do with the vents though...
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
...also it's quite a constant whistle at relative high pitch.
Like I said - it's driving me MAD !!
 

·
Registered
Joined
·
74 Posts
You sure its not the windscreen wipers? I had something similar before and it was the wind blowing through the little gaps!
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Well - can't realy be 100%sure without removing them.
But I've tried to run the wipers whilst driving, and the whistling does'nt change at all, which I think it should considering the wipers angle is changing.

I must admit I suspect the black plastic thingy on the bottom of the windshield is the one causing trouble...
Anyone hadproblems with this?
 

·
Registered
Joined
·
16 Posts
i have got the same problem but it is with the spolier on the back. Noise starts about 250-30 MPH and sounds like someone is hoovering in the back when I get up to 50MPH. Gets a bit quieter at around 80MPH. Hardly any noise if it is raining - seems to be that the rear spoiler does not quite fit and at 50MPH it even vibrates so that the high pitched whistle then also has a sort of woo woo sound to it to as the spolier vibrates and changes the noisr slightly. Have asked about and no-one that I know with a Cmax has got this problem andthree Ford dealers have said that it's a known problem with no fix.
 

·
Registered
Joined
·
7,765 Posts
Having just looked at the front edge of the spoiler on my 54 plate how bout as a temp fix (at least) seeing if you could get some modelling clay (platecine) etx to grip below the front edge and so fill the gap and make a smoother surface foe the air to flow over.

If it didn't work it ought not to be to difficult to clean up the residue from the plastecine
 
1 - 8 of 8 Posts
Top