Ford C-Max Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello everyone hope your all well, I'm new on here just joined having recently purchased a cmax.
I was hoping someone could help me as I've trawled the Internet looking for solutions to no avail.
I bought a cmax titanium 2011 about 3 weeks ago. Everything was working fine ie.. DAB radio Bluetooth etc..
Then I had a new battery fitted as the old one died and everything still working fine for a few days.
One day I got in the car and the DAB just wasn't working saying no reception and all the preset stations were gone.
Does anyone have any help or advice?
Have I knocked the ariel or rest something by accident as no it works and now it has not worked for over a week.

Thankyou in advance.
Kevin
 

·
Registered
Joined
·
483 Posts
Hello everyone hope your all well, I'm new on here just joined having recently purchased a cmax.
I was hoping someone could help me as I've trawled the Internet looking for solutions to no avail.
I bought a cmax titanium 2011 about 3 weeks ago. Everything was working fine ie.. DAB radio Bluetooth etc..
Then I had a new battery fitted as the old one died and everything still working fine for a few days.
One day I got in the car and the DAB just wasn't working saying no reception and all the preset stations were gone.
Does anyone have any help or advice?
Have I knocked the ariel or rest something by accident as no it works and now it has not worked for over a week.

Thankyou in advance.
Kevin
Try a reset hold the power button for 15 seconds.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Thankyou. I'll give that a try and hopefully helps. I looked all over the Internet as to reseting it with no luck.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Hi thankyou very much for the help but unfortunately holding down the power button for 30 seconds hasn't reset the stereo.
 
1 - 6 of 6 Posts
Top