Ford C-Max Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi all, <?: prefix = o ns = "urn:schemas-microsoft-com:eek:ffice:eek:ffice" />

I have been searching the net for days, but haven't found any answers. I have just purchased a 2004 C-max 1.6 TDCi Zetec which seems to beep at me for no reason!

It beeps when I start the engine, then if I put it into reverse, then will beep as I move off. The indicators seem to flash with the beep. I do not have a parking sensor, and no warning lights or messages show up. Is this normal? I had thought it was the immobilizer, but it didn't seem to happen the first few times I drove it (or I didn't notice it), so not so sure.

Can anybody confirm what if any beeps should be happening and when, and if I can turn this off, before I end up taking it back and embarrassing myself.





Thanks
 

·
Registered
Joined
·
2,402 Posts
This happened to mine & I had to have a new alternator.Since then no problems at all.


Good Luck.
 

·
Registered
Joined
·
29 Posts
This was happening to me only after starting the engine. It occured on average every other time I started the engine. It now looks like the alternator has just broken. :-(
 

·
Registered
Joined
·
2,402 Posts
If you can,get one from an auto shop,NOT Ford.Also search out a good local mechanic,you will save loads
 

·
Registered
Joined
·
2,402 Posts
Yep,they look brilliant!!! Pardon the pun

Also had his wipers as spare set,didn`t need the rear wipr though as I`d sourced one myself.
 

·
Registered
Joined
·
615 Posts
cool
i brought his k&n air filter it was a bargain only cost £10.51. Buti must sayhas made no difference on my mpg or bhp infact my mpg has gone down
 
1 - 11 of 11 Posts
Top