Ford C-Max Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
315 Posts
Discussion Starter #1
Had me new c max for couple of months (2008 model), coming up to 5000 miles now
, the problem i have is when going in to reverse it grates in . I find if i put it into 1st then go in to reverse ....... no problems @ all . Any one else come across this please ????
 

·
Registered
Joined
·
33 Posts
Hi,
Yes, I have a similar problem, only it appears to be ; reverse, 1st,3rd and 5th gears that either grate or just refuse to engage, did you get any replies/clues?
Don.
 

·
Registered
Joined
·
33 Posts
Thank you both for the replies.
Yesterday after getting the car back from our local garage, with "It's an intermittent fault, can't make it do it". I thought this morning I'd have a look. Get the wife to work the gear lever, remove the air cleaner to see the linkage working and lo', wedged beween the two cables that move the selectors is a plastic backed glass from somebody's rear view mirror! A previous MECHANIC has left his spyglass in the gear change linkage!! been there for some time judging by the rub marks!!! Time, of course, will tell, but I'm betting my boots that that was the problem. But as well as that there is much oil on the top and bottom of the gearbox, I'll give it back to the garage for that one. Thanks again for your efforts.
 

·
Registered
Joined
·
201 Posts
i had this problem on my 1800 petrol. The gear linkage completely came off the gearbox and i was stranded on a hill. The brakdown guy was able to screw it back on and it has been fine since. he said be careful because a garage would have said it needed a new clutch when it didnt and its not the first time hes seen it happen.
 
1 - 7 of 7 Posts
Top