Ford C-Max Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi everyone.

I was hoping one of you awesome people are able to help me with my issue. So I bought a 57 plate c max the other night. 1.8 16v duratec he engine. It's in amazing condition and he had it priced very well so I took it. He was a family man and was completely honest with me about any previous issues it had. So a day goes by and no problems. Then I go to the fuel station to fill up and upon returning to the car and starting it up the engine management light came on. The car seemed normal and didn't drive any different except for maybe a little sluggish when pulling off etc. I used a code reader and got the code p2008 which it said related to the inlet manifold system. I have since seen that these engines used to have swirl flap issues but that this got corrected before this model and that it's most likely the inlet control runner valve. I just wondered if people had experience with this and whether this sounds like it could be right? Many thanks for the help. Rob.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #2 ·
Hey guys, thought i would provide an update seeing as it appears nobody is able to answer this. After inspecting all of the parts of the inlet manifold and air filter system i have found a small split in the main air intake hose just underneath. i have temporarily repaired with black repair tape and have ordered a new part. The black tape has made an immediate difference and the EML has gone out. So it appears it was something quite minor compared to some of the stories i have seen regarding this code and the C max. Hope this helps someone. Thanks!!
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Ok so another update, after a week the light came back on, i have since found that the solenoid runner control valve is the issue but the problem i have is that it seems i have a weird engine type that was bang in the middle of the crossover from focus c max to c max. i have a 57 plate and it has the 1.8 duratec engine in it. the solenoid control valve that is in it is showing on all the websites as not being for my model, which i know is wrong because i have taken it off and checked the oem number etc and its exactly the same but literally every website is saying its only for the 03-07 version and not mine which is the 07 on wards. Anyone else encountered this issue? surely all of those websites cant be wrong at the same time?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Just to add the part i am referring to is Ford 4M5G-9J559-NB which is saying does not fit my model which is a 57 plate 1.8 petrol 125bhp 92 kw. yet it matches the part that is already on the car and i cant find a part that says it fits that model so i am guessing this is just an error or something?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Ok so just thought i would update you all on this as i have now changed the part in question and its like driving a new car. I get instant power from the acceleration and you can physically hear the swirl flaps opening to suck the air in which was not happening before. I found the part on amazon for £15! and it was a genuine part also with all the correct markings etc. So for anyone with this similar issue then i would definitely recommend you to change this part as a cheap potential solution. The part number is in my previous post. To answer my own query regarding the engine crossover issue it appears my model is bang on the changeover from focus c max to c max hence the discrepancy on the websites struggling to find the part i needed. My EML has now gone off and been off since i changed it. Fingers crossed i can now enjoy the car as it should be.
 

·
Registered
Joined
·
1 Posts
Ok so just thought i would update you all on this as i have now changed the part in question and its like driving a new car. I get instant power from the acceleration and you can physically hear the swirl flaps opening to suck the air in which was not happening before. I found the part on amazon for £15! and it was a genuine part also with all the correct markings etc. So for anyone with this similar issue then i would definitely recommend you to change this part as a cheap potential solution. The part number is in my previous post. To answer my own query regarding the engine crossover issue it appears my model is bang on the changeover from focus c max to c max hence the discrepancy on the websites struggling to find the part i needed. My EML has now gone off and been off since i changed it. Fingers crossed i can now enjoy the car as it should be.
Hi. Just found this thread. My cars doing the exact same thing. 2007 1.8 cmax style. I know its an oldish thread but mechanic wanted to change some electric componet costing 330 from fords. Was it easy to do as im a complete novice with mechanics.
 
1 - 6 of 6 Posts
Top