Ford C-Max Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Hello there, I've just traded my 2000 (w) Astra SXi in for a Ford Focus C-Max 1.8 TDCi Ghia.

It's on an 06 plate and is in the light metallic blue colour. I was looking for a minimum of a Zetec spec and a 1.6 TDCi engine, so you can imagine my excitment when my local dealer got this Ghia spec in with a 1.8 TDCi.

Spec includes; 4x leccy windows, cruise ctrl, CAT1 alarm/immob, aircon, EPB
, fogs, alloys, kid mirror, heated front screen, leccy mirrors etc

I pick it up this friday (19th June) and I'm looking forward to it. We don't have any kids so why did I buy a car like this? Well, me and the missus will be attending craft fairs next year so we needed some load space. I was gonna go for the Focus Estate but I think she prefered the feel of the C-Max. It seems a bit roomier inside for the passengers and the driver too. Only thing I'll change is the std radio/cd for the SONY one.

Here are some pictures...





 

·
Registered
Joined
·
2,402 Posts
Hi there,welcome to the site.From the pics you have a very tidy car there.As to the epb,it does take a little getting used to & can cause probs.Did you get a warrenty with it? If so make sure it`s for 12 months,thatway you`ll have peace of mind.I have a 2.0 TDCI on a 53 plate,it`s a Zetec & I fitted a Tunit digital tuner & aK&N air filter.I also changed the reat wiper to one from a Citroen C2 (looks much better than standard),also chrome exhaust end pipe &sill plates for all 4 doors.I have had mine 22 months now & love it (if I can get the keys off the wife).
Happy C-Maxing and loof forward to hearing your thoughts after a couple of weeks.
MM
 

·
Registered
Joined
·
62 Posts
hello and welcome Lee J, your car is the same spec as my 54 plate, had it nearly 12months, very pleased. keep in touch and let us know how you get on. Loads of info on this site if required.
Regards Tony Forgot to say mine is the 2.0 TDCIEdited by: tonyweb
 

·
Registered
Joined
·
18 Posts
Discussion Starter #4
thanks guys, looking forward to getting it. Took it out for a test drive and was impressed at the speed it picks up when I changed gear. accelerating out of 2nd and third kinda put a smile on my face
 

·
Registered
Joined
·
18 Posts
Discussion Starter #7
Well I picked up the C-max on friday, first impressions are 'what a wonderful car' . It's a pleasure to drive and it feels like a far more expensive car inside. I got the ghia spec and the overall drive and power of the 1.8tdci is wonderful.

however...

Windscreen wipers dont work - Push the stalk up to any position and nothing happens. Press the washer button and they wipe 3 times.

Left indicator - push the stalk down fully to indicate left and nothing happens. Right is ok but left is buggered. Although sometimes it will work (had it work 5 or 6 times in total)

Cruise control - push the ON button when going 50mph and nothing. No light on dash nothing at all. Pushed all the buttons and sod all happens.

Air con - the warmest air con in the world. It just was not cold at all.

So, any ideas? a relay? a fuse?

sod it - dealer is getting it back to fix.
 

·
Registered
Joined
·
1,200 Posts
In order:
Wipers: Same problem, gets in a muddle if left in auto rain mode, one up on the stick if you have auto rain sensor onit.

Indicator: Back to the dealer.

Cruise:I normally press in sequence: OFF, ON, RES, + which is just habit to ensure I have set it right. If that fails, back to the dealer.

Air con: Ensure that the fan is on,the air con button is illuminated and of course the temp dial is as far into the blue as poss. If that does not work, then back to the dealer.

Sorry if some of those is obvious to you but it's best to cover all bases.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #9
well i figured i'd just let the dealer sort it as i've only had the car 2 days.

how can a dealer let it go out with those type of problems? Today I have a 70-80 mile trip to make and i'm praying it isn't bright and sunny cos the air con doesnt work and i hope it doesnt rain cos the wipers are knackered... oh and i hope i dont need to turn left.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #10
Add to that list...

Heated front screen does nothing when pushed in
heated Rear screen does nothing when pushed in
Main Beam does nothing
Flash does nothing
 

·
Registered
Joined
·
336 Posts
hmm sorry to hear all the troubles, the air con is good and cold when working.
I have the auto wipers and as steve says they sometimes get muddled but as soon as you push it to the second notch they start straight away. The heated front and rear screens i wouldnt expect to see anything happen apart from the switches illuminate. This sounds like a fuse or 2 to me but get it straight back to the dealer and ask him to fix the car and give you agesture of goodwill rather than compensation. Compensation implies blame but a gesture of goodwill does not.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #12
yeah I really have 2 choices here...

1. Take it back and get them to fix it

2. Take it back.

They gave it a major service the day I picked it up so surely lights/wipers etc would be checked ??
 

·
Registered
Joined
·
336 Posts
Every garage has a checksheet that they use which covers basics. At the minute this garage has sold you a car which is unroadworthy and against the law. (windscreen wipers) Use this in your discussion about the gesture of goodwill. Failing that its the trading standards people, I`m presuming you have spoken to the garage already ... what did they say!!Edited by: lazyb
 

·
Registered
Joined
·
18 Posts
Discussion Starter #14
ok, they apologised loads and said the car passed all it's checks on the day of it's service. now the wipers/indicators etc were all checked first so they may have passed ok, then the technicians went under the bonnect and continued the service so maybe they dislodged something under there?? I dunno, they said it sounds like a fuse has blown.

I've to take it in tmrw and they'll give me a courtesy car for the day and a voucher for a free valet at anytime in the next 12 months.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #15
All fixed now!!

It was a loose connection of a plug to the fuse box. It is quite near the pollen filter and when they've changed the filter they must've knocked it loose.

plugged back in securely and all is working now.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #18
Picked it up - all fixed. Nice to have a completely working car at least.

Dealer offered the Valet but have said this morning they'll give me full set of 'Premium' mats for the cmax instead.

what shouldI do? £55 mats or a £?? valet?
 

·
Registered
Joined
·
1,200 Posts
Easy.... neither!

Make them give you a FREE service.
A set of mats that they are offering cost £30
A clean about £15 so that is what you are worth!

If they don't budge on the service well then it's up to you...
Perhaps get both mats and clean but push for the service
 

·
Registered
Joined
·
18 Posts
Discussion Starter #20
righto - got a free service! It's just had the major service (30k) so next one will be a standard service in 12.5k time or next year.

thanks, I'm suprised how easy they rolled over!
 
1 - 20 of 21 Posts
Top