Ford C-Max Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi,
Can anyone help, I was changing the air filter, everything went well, I did not touch anything else, but now my boot keeps opening?

All I have to do is put the key in the ignition and turn on the engine and it opens?
It will only remain closed with the central locking on, the second I get into the car.

Can anyone help?
 

·
Registered
Joined
·
28 Posts
I had a similar problem whereby the boot would open just as I drove away. There is a common fault with the micro-switch that lets water in. I changed this on my CMax and the problem is cured. Not sure why this would suddenly appear after you changed the air-filter though.

New switch is £20-30 (ouch)! But, it is quite easy to change. The other option is to take the old one out, dry it with a hair dryer and replace it with some sealant to stop further ingress. Note, to get the boot panel off you have to be a little firm to get the clips holding the panel on apart (remove the 2 screws first!).

Now I have the engine management light on! It is never ending with this car.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks,
I really appreciate the help, I nearly went crazy trying to fix it yesterday.
 

·
Registered
Joined
·
39 Posts
Hi there,

My diging around following the same issue is giving me some food for thought. My boot is opening by itself, however, this follows bonnet open warning issues and the alarm going off at night.

Did anyone here have alarm (at night) issues at the same time the boot issue was present?

THanks,

Colin.
 
1 - 4 of 4 Posts
Top