Ford C-Max Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Morning all,

I've recently purchased a 2009 (59 plate) 2L diesel Titanium tiptronic automatic C-Max with 98k on the clock but it has developed two strange issues that are starting to bug me.

Issue 1: After start up, headlights on auto setting, if I am sat idling I notice this intermittent dip in the headlights, almost like the power is being drained then cuts back in. I have recently replaced the battery with a Bosch S4 72AH 680CCA type 100 battery so power supply shouldn't be the issue yet the problem still exists?

Issue 2: Again shortly after start up, if I turn the steering wheel to the right the steering becomes heavy but only between say 12 and 2 (if you was looking at a clock face), after around 4-5 turns of the wheel this issue goes away and by the time i'm in work (30 minute drive) this issue is non-existent until I start up again.

Any help or advice is greatly appreciated.

Regards

Goonerruss
 

·
Registered
Joined
·
5 Posts
Hi Goonerruss - when the lights dip in intensity do you notice the engine idle speed change at all?
As far as your power steering issue, have a check to make sure the fluid is topped up.

They're simple checks but you need to start somewhere!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Hi Richard1982, When the lights dip the engine idle speed stays the same, no other signs of power usage increase just the lights dip for a split second then back to normal.

Power steering level checked and is on max, no signs of any fluid leaks, was advised to lubricate the bottom UJ in the steering column so have done that and will see if this issue continues.
 
1 - 3 of 3 Posts
Top