Ford C-Max Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi there all
I have a set of factory fitted front and rear parking sensors fitted, the front ones sent out a solid tone all the time and wont stop until you turn them off manually!
I ordered a new sensor and after removing the front bumper etc for access and swapping each one individually its made no difference. I was wanting to swap the front parking module with the rear parking module (before i ordered a new one) to make sure it was the module that was at fault, but i cant find the front module anywhere.
Is there anyone who knows where this front module is located?

Thanks in advance

Gary
 

·
Registered
Joined
·
7,765 Posts
According to section 413-13A of the TIS there is only one parking aid when both front and rear parking sensors are fitted and the module is behind the loadspace trim panel as if it were just a rear module
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Hi Richard, thanks for the quick reply, i already found the module behind the trim in the boot and presumed it was only doing the rear sensors. So i presume the only thing to do is order a new module and hope for the best!
By the way where can i find this information that you posted? (TIS)

Thanks

Gary
 

·
Registered
Joined
·
7,765 Posts
The TIS (Technical Information Service) Disc is the nearest we get to a manual for this, but then only upto 2003¼ MY

These are often on eBay for around £5 or there were comments about other sources
There are several other posts on the matter of the discs and sources of
 
1 - 4 of 4 Posts
Top