Ford C-Max Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
168 Posts
Discussion Starter #1
Hi, i have bought front fogs and trims for my 56 plate 1.8 tdci style. Yesterday I took off the N/S trim with the intention of fitting them. However, for the life of me I could not see the wiring. Can anybody tell me where it is please, if not how do I remove the front bumper and headlight so I can have a proper look?

Many thanks,
Chris.
'56 1.8tdci Style
 

·
Registered
Joined
·
42 Posts
Hi there,


Don't know where the wiring will be, if it is be fitting in your car I would expect itto be near where the trim you took off.


I can tell you how to remove the headlight, there is a screw on the top holding the unit to the car, and under the lamp there are two clips that need pushing down with a long screwdriver, while pulling the headlight toward you.


As for the bumper, I'm not sure sorry...
 

·
Registered
Joined
·
7,765 Posts
If I remeber correctly and if the wiring for the front fogs is ACTUALLY FITTED(not sure it was for all spec levele) then it should be taped back along the main looms near theappropriate points.

Do remember that you'll also need to chanfe the main light switch as well in order to give you the relevent switch. It may also be that you have to check / fit exta components to the Junction / fuse box in order to get the fused supply
 

·
Registered
Joined
·
168 Posts
Discussion Starter #6
Thanks for your help everybody. I have read the link and will have another go tomorrow. I remember my focus estate having the wiring but never got round to getting the lights. I too picked all my bits up off ebay. I got the bezels for £38 (Pair) and the lights for £5 and £6 each. Then had to shell out £12 as one light had no bulb. Still cheaper than Ford though!!! I have not got a switch yet but will try it tomorrow and ley you all know how I get on. Thanks again.......
 

·
Registered
Joined
·
168 Posts
Discussion Starter #7
Thanks again for all the help. I took the headlights out this morning and the wiring was there. I didnt have any screw inserts so I used brass machine screws to fix the lights in place. I tried the light but I do need a switch, as the didnt work. I dont know whether I will need a fuse / relay, I will have to see. Does anybody know which / where they are so I can check?.........Thanks again everybody.
 

·
Registered
Joined
·
168 Posts
Discussion Starter #9
finally fitted a new light switch and bingo lights are working....Thanks again everybody.
 
1 - 10 of 10 Posts
Top