Ford C-Max Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello everyone,
I have a Ford Focus C-Max 2004 2.0 tdci 100kw 6 speed manual and I can not switch the engine of by removing the key out of ignition if I have the headlights on. It switches off only if I turn off the lights. But If the engine is off and the light are on , can't start the engine :)) I had following done to the car in order to try repair it :
- changed the ignition switch;
-changed the fuse box on the passenger side;
-looked into the cluster for opens/shorts;
-tested the high pressure pump shut off valve.

I have no relevant error codes readings.

It behaves as the car in the video :

Do you guys have any suggestions ?
 

·
Registered
Joined
·
71 Posts
Message Gianni Zampedri and see if he fixed it?
Others might have an idea but that would be my first step.

Welcome to the forum.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Hi everyone,
I found that if I take out Fuse 49 my problem is solved. Does anyone have the wiring diagram to that fuse? I think that one of the modules are is short to supply somehow in the wiring loom.
 

·
Registered
Joined
·
2 Posts
Hello everyone,
I have a Ford Focus C-Max 2004 2.0 tdci 100kw 6 speed manual and I can not switch the engine of by removing the key out of ignition if I have the headlights on. It switches off only if I turn off the lights. But If the engine is off and the light are on , can't start the engine :)) I had following done to the car in order to try repair it :
- changed the ignition switch;
-changed the fuse box on the passenger side;
-looked into the cluster for opens/shorts;
-tested the high pressure pump shut off valve.

I have no relevant error codes readings.

It behaves as the car in the video :

Do you guys have any suggestions ?
my c-max, 64 plate the fan keeps running for a long time after I switch off, if I restart engine then switch off it stops
 
1 - 7 of 7 Posts
Top