Ford C-Max Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
My 54 Plate Focus Cmax was parked up for the night when the lights and wipers turned themselves on. I unlocked the car, turned the ignition on and... Nothing.

Ignition lights were already on, and wipers were still going. not even the engine will start.
I press the brake and the car will return to normal, and will allow me to turn on the engine.
But without the brake pressed, the engine will not turn off, even when the key is taken out of the ignition! to turn engine off, i need to press the brake.

Any ideas whats wrong?

Regards, Matt
 

·
Registered
Joined
·
615 Posts
My dad has had problems with his tdci o7 galaxy were the lights and window wipers just come on for no reason and will not turn off. I think on his car it is a problem ford are aware of and he had it done under recall. I will be seeing him later and will ask him if he knows what they did to fix it. I know it is a different car but it may give you somethink to go on as it sounds like the same problem.
 

·
Registered
Joined
·
7,765 Posts
I would suggest that you have some sort of electrical short around the area of the steering column that is effectively bypassing the ignition (akin to hot wiring when if I remember correctly odd performing wipers were often an easy indication od such activity)

Possibly pushing the brake pedal allowed battery voltage to the other side of a relay that had shorted and so caused it to open (break in electrical - not physical terms that is)
 

·
Registered
Joined
·
615 Posts
Hi I spoke to my dad and he had somethink whitch he thinks was called a control box. I hope this helps in some way with your problem.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #5
Thanks.
You've all been much more helpful than the AA man that was called out, who tapped a few things, umm'ed and ahh'ed, and confirmed that there was definately something wrong with it, as the headlights flashed and the radio turned on, changed station and switched itself off again!

Spoke to a Ford Trouble Shooter who thinks its something to do with whats been suggested on this Forum. Either the Control Box/Computer that sits under the drivers seat, and/or the Immobilizer in the Steering Column, as 'Herbie' (which my friends have now called the car), plays up as soon as the Immobilzer activates.

Thanks again for the suggestions, I'll let everyone know what the fault is soon.

Regards,
Matt.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #8
Found out the problem!!

Some rain water leaked into the Rear Brake Light, sending the Electrix crazy!!!
 

·
Registered
Joined
·
27 Posts
Discussion Starter #10
Made sure the rear light enclosure was completely dry, then re-sealed it!!

problems havent arisen since.
 
1 - 10 of 10 Posts
Top