Ford C-Max Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Hi All
I think I may have a problem with my new c max, the revs on tick over is about 800 rpm, however at times it will not drop under 1300 rpm , this is even after a long run.
Think it will take it in to the ford dealer as its only 4 weeks old and 1200 miles.
Kevin<?: prefix = o ns = "urn:schemas-microsoft-com:eek:ffice:eek:ffice" />
 

·
Registered
Joined
·
1 Posts
hi
i have 57 1.8 petrol cmax, the revs stick around 1300/1500 mainly after i reversed the car and when the car has warmed up
it has been in to the main dealer 3 times now they changed the throttle body but still insist they can not find anything wrong
has anyone got any ideas why the revs should stick on the car

thanks

kevin
 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
Hi Kevin
Not much I can add to my last post but my ford dealer did some adjustments to the cat converter and all seems to be ok now.
Kevin
 

·
Registered
Joined
·
7,765 Posts
the other area to check may be the temperature sensors that will affect idle revs (if it thinks a very cold day) (inlet air & engine coolant)

What sort of speeds fo you get whilst the engine is warming up and do they differ depending on the air temperature? I'm told that if the sensor is within it's operating ranges then there may not be any fault codes
 

·
Registered
Joined
·
6 Posts
I have a 1.8 CMAX just 4 weeks old and I am having similar problems.

1. This morning (a hot day) the car took 3 attempts to start! Just seemed to flood itself automatically.

2. I've also got the idle problem. After then engine is warm the idle (when staionary) seems to rise up on its own.

Can any one provide comment or advice!
 
1 - 7 of 7 Posts
Top