Ford C-Max Forum banner

1 - 20 of 46 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a 1.6TDCI Auto C Max (04 model) that I bought about 3 weeks ago, 29,000 miles approx. For past 2 days I got the impression that it was mis-firing first thing in the morning. Tonight whilst driving home from work, another driver informed me I had black smoke billowing out from exhaust. As the journey progressed, I realised that I was losing power, and with car in neutral and foot full to the floor, only 3,000 rpm could be achieved. On the motorway I couldn't achieve much more than 50mph.
Once home, I left it an hour or so, and then went and tried agian, this time, full revs available when applying full throttle.

I am an AA member and have them coming round to give me a diagnostic, and I also have a 6 month warranty from the garage. Hopefully repairs should be covered.

Any ideas out there as to whats wrong?

UPDATE:
AA came and did diagnostic check. Result was a

"P1000 Manufacturer Specific Fault"

It wouldn't erase. The car is now going to my local Ford Dealer for a diagnostic check / investigation at a cost of 85 GBP plus VAT. After that I have to find out if the faukt discovered is covered on my flimsy warranty. AA guy said in his experience it was most likely to be the Exhaust Gas Recirc Valve (EGR) getting coked up and jammed open.

I have heard people say diesels make black smoke, its normal. I don't acll the big black sooty patch on my driveway normal.Edited by: garyf
 

·
Registered
Joined
·
7,765 Posts
From a previous vehicle (petrol) the EGR valve works by balancing manifold vacuum against a spring so that at idle less exhaust is recirculated.
With no throttle as such on a diesel, manifold vacuum doesn't change in the same ways so not sure how the EGR is controlled
The other noticable condition with the EGR valve sticking open is that you get a very erratic idle. If you do have one fitted and can get to it, I was able to tap the top of the valve body with the handle of a hammer which caused the valve to shut again.You can then use something likr "copperslip^ to lubricate the moving stem
I seem to remember being told that when diesel give black smoke they are being overfueled and the "fuel rack" (injector pump) needs adjusting
 

·
Registered
Joined
·
206 Posts
I believe EGR valves on diesel engines are electronically controlled via a solenoid. EGR valves are known to get caked in deposits and stick on 1.6 and 2.0 TDCi diesels, especially if you do lots of short trips. A re-designed valve has been made available for the 2.0, I'm not sure about the 1.6. Also there's a software update for the 2.0 which cycles the EGR valve when the ignition is turned on/off, to try to prevent it sticking, and apparently you can hear the valve doing this, if the update has been installed.

Edited by: Ravenger
 

·
Registered
Joined
·
109 Posts
Hi all, while awaiting delivery of my new car I used a pool car Volvo V50 with the same 2.0 diesel. I had a similar problem (revs to 2800 rpm only, plus no go) which would initially go away if you stopped the car, turned off, got out, locked it, unlocked it and started again. Then this stopped curing it and the car went into Volvo. They diagnosed a faulty particulate sensor. Both the 1.6 and 2.0 diesels are co-developed with PSA. I have the 1.8TdCI which is a bit more torqueybut very slightly noisier than the 1.6. (MUCH quieter than the Volvo though).
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
Well, the EGR valve has been replaced but fault persists. When driving and trying to accelerate, it feels as if I am in a manual car and slipping the clutch. Revs increase but speed won't, especially on hills. If I put my foot to the floor, RPM won't go above 3,000 and speed drops even further. Releasing the pedal slowly then causes a slight acceleration. Computer readout states that Turbo Pressue Sensor has a high voltage. I found papers in the car that show the previous owner had a sensor replaced 3 years ago. I managed to find his phone number and speak with him. He had exactly the same fault. He can't remember what sensor was changed, but knows it didn't fix the problem. th epart number of the sensor replaced was G 1256481. Anyone know what that is?
 

·
Registered
Joined
·
1 Posts
Got exactly the same C max as you,year is also the same but only done 16,000, ford main dealer have had it in 3 times in 6 weeks, just get told it has a turbo boost problem, but they can not get it to repeat the problem when they haveit. Had enough of the car, now trading it in, good luck in sorting yours out!!!!
 

·
Registered
Joined
·
1 Posts
We had the same problem with our ford c-max zetec. Started with smoke and then loss of power (aka limp mode) on the motorway. We too were told that it was the EGR valve and have had 2 replaced now to no avail. Currently the car will run for 2 weeks and then will go into limp mode and fail. As it has just gone out of the warranty the dealership will do nothing. Diagnostics from Ford cannot find the fault.


If you find a resolution please let me know.
 

·
Registered
Joined
·
7,765 Posts
Had a look at the ford TIS for the 1.6 Diesel. The control inputs to the fuel system look a nightmare of posible complications.
I've got the pages as a PDF if anyone wants to have a look (around 600Kb though)
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
Have finally given up. EGR andMAP sensor both replaced, MAF sensor reomoved and cleaned, but still no good. Car traded in for a 1.6HDi Picasso.
 

·
Registered
Joined
·
18 Posts
hi
I wonder if I have a similar problem. I to have a 04 c-max auto diesel which inDec07 had a new gear selector unit & new gearbox

All ok till last week, transmission failure comes on the dash,revs bounce up tp 3000 revs and can drive up to 50mph and no more and when stopped cannot release gear out of drive, wait about 10mins, stick biro in little release slot and can put in park and turn off.
Start again and all ok.
Happens most days and sometimes with a real bad egg smell
which also goes away when you can do a restart.
On Ford diag says fault codes, P0238-21-pcm,P0504,P0700,P1412-28,U0101-21,P0571-20-tcm,P0701-20-tcm,P0871-20-tcm,& last code P0961-20-tcm.
How about that, any ideas,
I have sent it to a transmission specialist but they would appreciate any help.
Would you be able to email me your PDF file for me to give Jason at the Garage
Thanks Robb
 

·
Registered
Joined
·
10 Posts
I have the same model and year as your. Mine did exatly the same. On the first I was driving to work with loose of power. When I got to work I rang Invicta ford where I got the car from they said if you switch off it resets it self on it does on happen on 2 more occasions up to now.
Do you have problems when reaching approx 1800rev? with the car holding back and then back to normal alawys if on an incline. My garage said they had a ford expert look at it and he said thats normal. I wrote to the ford chairman and got the same reply.
I brought the car 2nd hand 2 years ago had a new transmission whinny noise and it will be going in Monday have a knocking in the engine. Will let you know the outcome.
 

·
Registered
Joined
·
1 Posts
Hi there my 1.6 tdci is in the now getting the EGR valve fixed, i have done 22k, i had noticed black smoke coming from the exhaust but my vehicle wasen't loosing power.


I work in a garage & when i priced it the day it was £180 retail price from the ford dealer

The good thing was i took 2yrs autocare out when i bought the vehicleso i don't have to pay
 

·
Registered
Joined
·
10 Posts
I have taken my car to Invicta Motors to investigate the knocking noise, with the knowledge of RAC warranty. Invicta have said 4th big end gone and a new engine. RAC sent out an assessor to view. Invicta had a phone call from RAC warranty they have rejected a claim on the grounds that servicing was late from 26/06/2006 at 21187 miles to 29/03/2007 at 36260 miles ie covered 15073 miles should of been serviced at 12500 miles.The service at 36260 produced no problems and the knocking had only recently started. Now the likley bill I will have to pay is £4700:00 for a new engine.
I was going on servicing at 25000 and 37500. My next service is due soon.
Lucky me.
 

·
Registered
Joined
·
7,765 Posts
What ever the service history, for any engine to throw a big end with such a low relative mileage is of major concern and certainly not what Ford themselves would want to hear

It may be a long shot but what about trying contacting Ford directly. You may get them at least to make a contribution
 
1 - 20 of 46 Posts
Top