Ford C-Max Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi everyone , this is my first topic & i am in need of some help , I have a 04 1600 tdci zetec & the air con stopped working about 10 months ago ... I took it to Kwik Fit as i thought maybe it needed a recharge . After a hour with them they told me they had filled the tank but could not get the compresser to kick in so to take it to a specialist. Having a wife & 2 kids to support doesnt make it easy to just do that as i know they can be expensive. When i pudh the AC button on the dash the revs alter but no flow , I have looked at the compresser & the plate on the whell does not spin . I have read a few posts on here & also shunted therelay & then then plate spins but still does not blow any colder air . I have since taken it for another recharge to be told that the tank is full... I have checked the fuses & all ok ..... Im really stuck now ... Can anyone help ..... 1 thing i have read is that the rad fan can causea issue if that does not work ... Im not sure if my fan does work ? I had the car on tick over for ages& the temp gauge never got any higher that just before half & the fan never kicke in ....... Please help as i am getting nowear ........

Thanks
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
not sure of the relay number ? all i can say is its rectagular with a yello stripe across ...Its a 2004 1.6TDCI on a 04 plate
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
on the compressor there is a black plate on the wheel of the compressor . it has like a triangle effect on it held on with a nut in the middle ... with the engine running the wheel of the compressor spins but the plate doesnt... when i shut the fuse this plate kicks in and spins .... could be the magnetic clutch ??? dont really know
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
if im honest i dont know ... all i know is that on the fuse box cover in the engine bay the inside has a diagram ... one pic shows AC which is a relay & there is another pic showing AC that is a 10amp fuse ... That relay is the one im talking about if thats any help
 
1 - 6 of 6 Posts
Top